
NB. Please install Adobe Audition CC 2014 on your notebook
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Basic of Sound

2.1  Basic of Digital Audio

Sound: a travelling wave that is an oscillation of pressure 
transmitted through a solid, liquid, or air, composed of 
frequencies within the range of hearing.

t
Amplitude

PeriodA

Amplitude: the magnitude of change during one oscillation.
Period: the time interval between two successive occurrences of a 
recurrent event.
Frequency: the number of occurrences of a repeating event per unit 
time.

Essential 
Properties



How sound waves interact
When two or more sound waves meet, they add to 
and subtract from each other. 
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Audio signals
• Analog Signal: an electrical representation of sound 

originated by microphone, tape head. Loudspeakers or 
headphones convert an electrical audio signal into sound. 

• Digital Signal:  a discrete-time signal for which not only 
the time but also the amplitude has discrete values

 

2.2 Audio Digitalization



Lifecycle of sound in Multimedia System 



Procedure of audio digitalization

Sampling Quantization CodingAnalog 
Signal

Digital 
Signal

Analog 
Signal

Digital 
Signal

A/D   ADC

D/A   DAC

(Nature World) (Computer)

conversion to a stream of numbers, and preferably 
these numbers should be integers for efficiency.



Procedure of audio digitalization

Continuous Analog Waveform Sampling

Discretized Audio

Illustration

• Sampling means dividing continuous time into discrete time 
• Quantization means measuring the amplitude at fixed interval
• Coding  means forming a digital sequence in accordance with 

certain rules

Quantization

Coding: 10100100…1110001000



Understanding sample rate
Sample rate indicates the number of digital snapshots taken 
of an audio signal each second. This rate determines the 
frequency range of an audio file. The higher the sample rate, 
the closer the shape of the digital waveform is to that of the 
original analog waveform. 
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To reproduce a given frequency, the sample rate must be at least twice 
that frequency. For example, CDs have a sample rate of 44,100 samples 
per second, so they can reproduce frequencies up to 22,050 Hz, which is 
just beyond the limit of human hearing, 20,000 Hz.

Understanding sample rate



Understanding bit depth

When a sound wave is sampled, each sample is 
assigned the amplitude value closest to the original 
wave’s amplitude. Higher bit depth provides more 
possible amplitude values, producing greater dynamic 
range, a lower noise floor, and higher fidelity.



dB(Decibel) 
dB is commonly used in acoustics as a unit of sound 
volume. 0dB is the quietest sound our ear can hear, 
120dB will cause permanent damage to our ear.



dBFS(dB relative to full 
scale) 

dBFS(dB relative to full scale) is a unit of 
measurement for amplitude levels in digital systems. 
The level of 0 dBFS is assigned to the maximum 
possible digital level.
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     Data Size =Sample Rate×Bit Size×#Channel/8(Byte/s)

Sample Rate
(kHz)

Bit Size
(bit)

Data Size(KB/s)

Mono Stereo

11.025
8 10.77 21.53

16 21.53 43.07

22.05
8 21.53 43.07

16 43.07 86.13

44.1
8 43.07 86.13

16 86.13 172.27

 Affects of Data Size 
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• An audio file format is a file format for storing digital 
audio data on a computer system.

• An audio file usually contains a header indicating 
sample rate, bit depth  etc(metadata), and then a large 
number of digital audio data. 

2.3 Audio File Format
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• The bit layout of the audio data (excluding metadata) is 
called the audio coding format and can be uncompressed.

• It is important to distinguish between audio file(container) 
format and audio coding format. 

• A coding format and a file format are usually defined in one 
compression standard, so most audio file formats support 
only one type of audio

Format types

(Audio File Format)

Audio File

(Audio Coding Format)

Audio Data
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*.WAV Standard audio file container format used mainly in 
Windows PCs. Commonly used for storing uncompressed (PCM), 
CD-quality sound files (large in size).      (see music.wav)
*.MP3 Defined in MPEG-1 Audio Layer-3. It is the most common 
sound file format used today.(Not to be confused with MPEG-3.)
*.AAC Part of MPEG-2 and MPEG-4. Designed to be the successor 
of the MP3 format. Default file format for YouTube, iPhone, iPod, 
iPad, iTunes etc.
*.WMA(Windows Media Audio) owned by Microsoft. Designed 
with Digital Rights Management (DRM) abilities for copy 
protection.
*.OGG A patent-free, open source container format supporting a 
variety of coding format
*.APE For a lossless audio compression format. Take up several 
times as much space as lossy compression formats. (see CDImage.ape)

Typical Audio File Formats



DRM Dataflow Diagram 
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Audio Acquisition 
i) Sound Recorder Software(eg. Sound Recorder in Win 7)
ii) Recording Studio
iii) Audio CD, Audio Tape(eg. Window Media 
Player>Ripping)
iv) Digital Audio Library

Audio Processing
i) Audio Edition, Mixing
ii) Noise Reduction
iii) Modulation, Delay, Echo Effects

2.4 Digital Audio Acquisition and Processing
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2.5 Digital Audio Compression Standards

Introduction to Digital Audio Compression

Encoder
Storage/

Transmission
DecoderInput Audio Signal Output Audio Signal 

Compression Encoding: the process of 
encoding information using fewer bits than 
the original representation would use.

Audio compression relies on the facts:
�  Information Redundancy in Sound.
�  Human auditory system is not accurate within the 
width of a critical band (perceived loudness and 
audibility of a frequency).
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Lossless Compression
• less space without losing any information.
• compression ratio of about 2:1

Lossy Compression
• greater reductions in file size
• reduction in audio quality
• most standards offer a range of degrees of compression, 

generally measured in bit rate

Categories of Audio Compression Standards
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Categories ITU
Standard

Description

Telephony
200-3400Hz

G.711 Sample Rate: 8kHz, Bit Size: 8bit, Bit Rates: 64kb/s

G.721
ADPCM , Bit Rates: 32 kb/s

G.723
ADPCM Lossy, Bit Rates: 24 kb/s

G.728
LD-CELP, Bit Rates:16 kb/s

AM Broadcasting
50-7000Hz G.722 Sample Rate:16 kHz, Bit Size: 14bit, Bit Rates: 224(64) kb/s

Hi-Fi
Stereo MPEG

Audio
Sample Rate: 44.1kHz, Bit Size: 16 bit, Bit Rates:705 kb/s (MPEG 

Layer-3, 384～64 kb/s)

Audio Compression Standards
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Comparison between common audio formats
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1993, MPEG-1 Audio Layer III
● a digital audio coding format which uses a form of 

lossy data compression
● more commonly referred to as MP3
● designed by the Moving Picture Experts Group 

(MPEG) as part of its MPEG-1 standard and later 
extended in the MPEG-2 standard. 

● Compared to CD quality digital audio(44kKz, 
16bit), MP3 compression commonly achieves 75 to 
95% reduction in size. 

● CD:1.4Mb/s, MP3:128Kb/s

MP3
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2.6 Sound Card and Electroacoustic Equipment

Sound Card
• An internal expansion card that facilitates input and 

output of audio signals to and from a computer under 
control of computer programs..
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Integrated sound hardware on PC motherboards

• In the late 1990s many computer manufacturers began 
to replace plug-in soundcards with a "codec" chip 
integrated into the motherboard. 

• The integrated sound system is often still referred to as 
a "sound card".

• The best plug-in cards, which use better and more 
expensive components, can achieve higher quality than 
integrated sound. 
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Line out

Card bus Interface

Audio Processor Music Synthesizer

A/D & D/A

MIDI

Mixer

CD Interface

Computer Bus

Microphone in

Line in

Loudspeaker out

Architecture of Sound Card
Mixer receives inputs from both external connectors and D/A. It 
selects or mutes, amplifies these signals, adds them together, 
and finally routes the result to both external output connectors 
and A/D. (see Mixer in Win7)
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Audio Codec

A single chip in soundcard
• encodes analog audio as digital signals and decodes digital 

back into analog. 
• compress and decompress digital audio data according to a 

given audio coding format. (may used by audio processing  
software and multimedia players)
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Device Driver
• A low-level program that controls a device attached to a 

computer.
• Provides a software interface to hardware devices, 

enable operating systems to access hardware 
functions without needing to know details of the 
hardware being used.

Multimedia Hardware System

Multimedia Drivers

Multimedia Operating System

Multimedia Develop Tools

Multimedia Applications

The main purpose of Device 
drivers is to provide abstraction 
by acting as translator between 
a hardware device and the 
operating systems that use it
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General Characteristics

It can be used in multimedia applications such as 
music composition, audio editing, presentation, 
education,  entertainment (games) , etc

i)   Recording, editing, and playback of digital audio file.
ii)  Controlling and mixing sounds from different sources.
iii) Compression and decompression in recording and playback.
iv) Music Synthesis．
v)  Support MIDI interface．
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Example

● Enjoy multi-channel cinematic sound
Many sound cards come with 5.1 channel outputs so you can 
connect to your existing multi-channel speakers with ease.
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Example

● Independent input sources
Many sound cards come with independent line-in and 
microphone connectors, which allow you to plug in two 
different audio sources to your PC.
You can plug in your MP3 player and sing along, while 
recording your singing session for your friends to enjoy!
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Example

● Control and customize your audio
Many sound cards come with audio processing software, 
which is designed to bring cinematic difference to home 
theatre PCs! You can also adjust the level of immersion you 
like, simply by adjusting the sliders on Control Panel.
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�Audio Performance
    Sample Rate：

     11.025 kHz   (Speech)
              22.05 kHz   (Music)
              44.1  kHz   (Hi-Fi)
    Bit Size： 

     8 bits/256  (Speech)
              16 bits/65 536 (Hi-Fi)
    SNR(Signal-to-noise ratio)：>80db

Quality Parameters
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�Connectivity
    Input：line in jack, microphone in jack
    Output： headphone, mono, 2 channels(Stereo)、
2.1/4.1/5.1 Channels (Surround)    

Quality Parameters
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�Processor
    CODEC  (Dependent of CPU, Cheap)
    DSP(Independent of CPU)

Quality Parameters
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● What is MIDI?
MIDI (Musical Instrument Digital Interface): a technology 
to synthesize music using electronic equipment.

●  MIDI Standards
An industry-standard that enables electronic musical 
instruments, computers and other electronic equipment to 
communicate and synchronize with each other.

2.7 Electric Music and MIDI
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MIDI 
Instrument

MIDI Interface

MIDI FileSequencer

Synthesizer Loudspeaker

Sound Card

PC

There are actually three components in MIDI standard, 
which are the communications Protocol (language), the 
Connector (hardware interface) and a distribution format 
called Standard MIDI Files.

MIDI Working Progress
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● The MIDI protocol is an entire music description 
language in binary form like CPU machine 
language instructions for musical instruments. . 

● MIDI language carries event messages that specify 
notation, pitch and velocity, control signals for 
parameters such as volume, vibrato, and etc.

MIDI Protocol (language)
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● MIDI connector is a 5-pin DIN connector used to 
send MIDI messages . 

● A single MIDI link can carry up to sixteen channels 
of information, each of which can be routed to a 
separate device. So MIDI allows multiple 
instruments to be played from a single controller 
which makes stage setups much more portable.  

MIDI Connector
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● When MIDI messages are stored on disks, they are 
commonly saved in the Standard MIDI file format.

● MIDI file does not contain the actual sound, but only 
commands(like  musical notation) to make the 
sounds, so it use a thousand times less disk space than 
the equivalent recorded audio.

MIDI File

Example: midi_sample.mid
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● Sequencer is the key component for MIDI music 
creation.

● A MIDI Sequencer (or simply sequencer) is a device 
or application software that can record, edit, or play 
back music, by handling note and performance 
information in MIDI

MIDI Sequencer
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Example

Drum sample 1 Drum sample 2

Bass sample 1 Bass sample 2

A combination of the previous four files, 
with piano, jazz guitar, a hi-hat and four 
extra measures added to complete the 
short song, in A minor

MIDI is easy for modification and manipulation
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Audio Processing Software
 (formerly Cool Edit Pro)

Audio Editing
Audio Effects
Multitrack Processing
Burning Audio CD

   

2.8 Adobe Audition



History

• 1990s, Syntrillium Software, Cool Edit,
• 2003, Adobe purchased Cool Edit Pro, Adobe Audition 1
• 2006, 2007 Adobe Audition 2, 3
• 2011, 2012 Adobe Audition 4, 5(CS5.5, CS6 as part of 

Adobe Creative Suite)
• 2013, 2014, 2015 Adobe Audition 6, 7, 8(CC, CC2014, 

CC2015)



Creative Cloud
• With the introduction of Creative Cloud branding, Adobe's 

licensing scheme was changed to that of software as a service 
and the "CS" suffixes were replaced with "CC".

• Adobe Creative Cloud allows licensed users to download, 
install, and update apps. You can also sync files and fonts, 
and showcase and discover creative work in community.



• Download and install apps
• Sync files and folders

• Add fonts 

• Search for assets on Creative Cloud Market
• Share and discover work in community

Creative Cloud for desktop
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Workspace

A View buttons and toolbar B Editor panel with zoom navigator at top C Various other panels D 
Status bar 
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Waveform and Multitrack Editors
• To edit individual files, use the Waveform Editor. To mix 

multiple files and integrate them with video, use the 
Multitrack Editor.

• The Waveform and Multitrack editors use different 
editing methods, and each has unique advantages.

Workspace
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Workspace

A Navigator   B Timeline Ruler   C Waveform Display   D Spectral Display
E Zoom Button F Current-Time Indicator/Display   G Play Buttons

A
B

C

D

EGF

F

Waveform Editor Panel 

Waveform Editor Panel  
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Waveform Display
• Quiet audio has both lower peaks and lower valleys than loud 

audio.
• Channels can be viewed as layered or uniquely colored.

• View > Waveform Channels

Workspace



Spectral Display
• This view lets you analyze audio data to see which frequencies are 

most prevalent. Brighter colors represent greater amplitude 
components. Colors range from dark blue (low-amplitude 
frequencies) to bright yellow (high-amplitude frequencies).

• The spectral display is perfect for removing unwanted sounds, 
such as coughs and other artifacts.

Workspace
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Zoom audio
• Zoom into a specific time range

• In either the zoom navigator or the timeline ruler, right-click and drag
• Extend or shorten the displayed range

• Drag the left or right edge of the highlighted area in the zoom navigator
• Using zoom button in the Editor panel

Workspace
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Workspace
Navigating time and playing audio
• Navigate by scrolling

• Navigate with the Selection/View panel

• Current-time indicator(CTI) lets you start 
playback or recording at a specific point
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Importing, recording, and playing
Connecting to audio hardware
• Configure audio inputs and outputs

Choose Edit > Preferences > Audio Hardware
From the Device Class menu, choose the driver(eg. for the 
sound card)
Choose a Default Input and Output   
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Importing, recording, and playing

Creating and opening files
• Create a new, blank audio file
• Open existing audio files
• Append audio files to another
• Extracting audio from CDs

Importing with the Files panel
The Files panel displays a list of audio files for easy access
• Import files into the Files panel
• Change displayed metadata in the Files panel
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Importing, recording, and playing
Recording audio
You can record audio from a microphone or any device 
you can plug into the Line In port of a sound card. 
• Set audio inputs
• Create or open a file
• Click the Record button           to start and stop recording

NB. When recording in noisy environments, record a few 
seconds of representative background noise that can be 
used as a noise print later on.
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Importing, recording, and playing
Monitoring recording and playback levels
• To monitor the amplitude of incoming and outgoing 

signals during recording and playback, we use level 
meters. 

• If amplitude is too low, sound quality is reduced; if 
amplitude is too high, clipping occurs and produces 
distortion. 
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Importing, recording, and playing
Adjust recording levels for recording device 
• Adjust levels if recordings are too quiet (causing unwanted 

noise) or too loud (causing distortion). 
• To get the best sounding results, record audio as loud as 

possible without clipping. 
• When setting recording levels, watch the meters, and try to 

keep the loudest peaks in the yellow range below -3 dB



Editing Audio 
Selecting audio for playing, copying, cutting, 
(mix)pasting, and deleting
• Select time ranges using Time Selection tool

• Select spectral  ranges using free-form selection tools 

A Marquee 

B Lasso
 
C Paintbrush 



Editing Audio 
Remove artifacts automatically
For the quickest repair of small, individual audio artifacts like 
isolated clicks or pops, use the Spot Healing Brush .

A Before 
B After 

Example: 
coughinmusic.wav



Editing Audio 

Adjust amplitude using amplitude control
By default, the visual amplitude control appears in a heads-up 
display (HUD) that floats over all waveforms 

Example: tooquite.wav



Editing Audio 
History Panel
The History panel lets you instantly revert back to any 
previous change.



Editing Audio 
EDIT>Converting sample types
• Convert the sample rate of a file
• Convert a waveform between 

surround, stereo, and mono
• Change the bit depth of a file



Exercise1 of Edit Audio

• Steps
• Open ex1File1 and ex1File2
• Find and Copy “did” in ex1File2
• Paste on ex1File1
• Delete “Monday” in ex1File1
• Find and Copy “Saturday” in ex1File2
• Paste on ex1File1
• Save as ex1File3

ex1File1: “I 
finished my 
work on 
Monday”

ex1File3: “I did 
finished my 
work on 
Saturday”

ex1File2: “I did not 
do my work on 
Saturday”



Editing Audio 
Working with markers using mark panel
Markers (sometimes called cues) are locations that you define 
in a waveform. A marker can be either a point or a range 
• Either press the M key, or click the Add Marker button        in the 

Markers panel. 
• Double-click a marker in the Markers panel to move the current-time 

indicator to that marker and select the area for range markers.

A Marker point
 
B Marker range 



Editing Audio 
Playlists 
A playlist is an arrangement of marker ranges that you can 
play back in any order. A playlist lets you try different versions 
of an arrangement before you commit to edits. 
Create a playlist
• Drag the range markers to the Playlist panel 



Applying Effects
Apply individual effects 
• From any submenu in the Effects menu, choose an effect.
• Click the Preview button       , and then edit settings as 

needed.
• To compare original audio to processed audio, select and 

deselect the Power button      .
• To apply the changes to the audio data, click Apply.

Example:
Convolution reverb



Applying Effects
Apply groups of effects
• The Effects Rack lets you insert, edit, and reorder up to 16 

effects, optimize input, output and mix levels.

A Rack Preset controls 
B Effect slots
C Level controls 
D Main Power button 



Applying Effects
About process effects
• These processing-intensive effects can be applied only 

individually, so they aren’t accessible in the Effects Rack.



Applying Effects
Use effect presets
• Many effects provide presets that let you store and recall 

favorite settings. In addition to effect-specific presets, the 
Effects Rack provides rack presets that store groups of 
effects and settings.



Applying Effects
Generate  a simple waveform 
• Choose Effects > Generate > Tones to create a simple 

waveform using several amplitude- and frequency-related 
settings. 



Applying Effects
Generate  Noise
• Generating noise is useful for creating soothing sounds like 

waterfalls and for generating signals that can be used to 
check out the frequency response of a speaker, microphone, 
or other audiosystem component.

• Place the cursor where you want to insert the noise. Or, if you 
want to replace part of the existing waveform, select the desired 
range of audio data.

• Choose Effects > Generate > Noise.



Applying Effects
Reverb effects
In a room, sound bounces off the walls, ceiling, and floor on the way to 
your ears as a sonic surrounding that creates an impression of space. This 
reflected sound is called reverb. Reverb effects can be used to simulate a 
variety of room environments.

Impulse Specifies a file that 
simulates an acoustic space. 



Applying Effects
Background Noise Reduction
The Noise Reduction effect dramatically reduces background 
and broadband noise with a minimal reduction in signal 
quality. This effect can remove a combination of noise, 
including tape hiss, microphone background noise, power-line 
hum, or any noise that is constant throughout a waveform.

• In the Waveform Editor, select a range that contains only noise and 
is at least half a second long.

• Effects > Noise Reduction/Restoration > Capture Noise Print.
• In the Editor panel, select the range from which you want to 

remove noise.
• Choose Effects > Noise Reduction/Restoration > Noise Reduction.



Exercise3 of Noise Reduction

• Steps
• Create audio file
• Record “I finished my work on Monday”
• Mix with noise
• Open ex2.wav
• Select a range that contains only noise and is 

at least half a second long.
• Effects > Noise Reduction/Restoration > 

Capture Noise Print.
• Select the range from which you want to 

remove noise.
• Choose Effects > Noise Reduction/Restoration 

> Noise Reduction

 “I finished my 
work on Monday” + Noise

Ex2.wav

 “I finished my 
work on Monday”
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Mixing multitrack sessions
The Multitrack Editor can mix together multiple 
audio tracks to create layered soundtracks and 
elaborate musical compositions. You can record 
and mix unlimited tracks, and each track can 
contain as many clips as you. 
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Mixing multitrack sessions
• Create a new multitrack session

• Template: specify source files and settings such as 
Sample Rate and Bit Depth.

• Sample Rate: must shared by all files added to a 
session

• Bit Depth: cannot be changed after a session is created 
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Mixing multitrack sessions

• Insert an audio file into a track
• Place CTI at the desired time position in a track.
• Choose Multitrack > Insert File.
The inserted file becomes an audio clip on the selected track.

• Record an audio clip on multiple tracks by 
overdubbing

• Click the Arm For Record buttons for the tracks,
• Click the Record button to start and stop recording. 
Each recording becomes a new audio clip on a track.
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Mixing multitrack sessions
Session (*.sesx) files
• Adobe Audition save multitrack sessions in session (.sesx) 

files which contain no audio data themselves. A session file 
is a small XML-based file which keeps track of which files 
are a part of the session, where they are inserted, which 
envelopes and effects are applied, and so on.

<?xml version="1.0" encoding="UTF-8" standalone="no" ?><!DOCTYPE 
sesx><sesx version="1.0">  <session appVersion="7.0" 
audioChannelType="stereo" bitDepth="32" duration="1440000" 
sampleRate="48000">    <name>Untitled Session 6.sesx</name>    <tracks>      
<audioTrack automationLaneOpenState="false" id="10001" index="1" 
select="true" visible="true">        <trackParameters trackHeight="134" 
trackHue="-1.00" trackMinimized="false">          <name>Track 1</name>        
</trackParameters>        <trackAudioParameters audioChannelType="stereo" 
automationMode="1" monitoring="false" recordArmed="false" solo="false" 
soloSafe="false">          <trackOutput outputID="10000" t
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Mixing multitrack sessions

A Track controls B Zoom navigator C Vertical scroll bar D Track 

Multitrack Editor



2-82

Mixing multitrack sessions

Arranging and editing tracks
• Add or delete tracks
• Name tracks
• Move tracks
• Mute and solo tracks
• Set track output volume
• ….
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Mixing multitrack sessions

Editing multitrack clips
• Move a clip
• Copy a clip
• Remove a selected range from clips
• Trimming and extending clips

• position the cursor over the left or right edge of the clip and 
drag clip edges

• Split clips
• ….
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Mixing multitrack sessions

Export multitrack mixdown files
After you finish mixing a session, you can export all or 
part of it in a variety of common formats. 
• Choose File > Export > Multitrack Mixdown.



Exercise 4 of Sound Remove 

• Steps
• Mix cough with music in multitrack
• Remove cough using Sound Remove effect
• Refine your work using Spot Healing Bush tool
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Multitrack routing
Buses, sends, and the Master track let you route 
multiple track outputs to one set of controls. With 
these combined controls, you can efficiently organize 
and mix a session.
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Mixing multitrack sessions

Audio tracks 
Audio tracks contain either imported audio or clips recorded in 
the current session. These tracks offer the widest range of 
controls, letting you specify inputs and outputs, apply effects 
and equalization, route audio to sends and buses, and 
automate mixes.
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Mixing multitrack sessions

Assign audio inputs and outputs to tracks
In the Inputs/Outputs area      of the Editor panel, do the 
following:
• From the Input menu, choose a hardware input.
• From the Output menu, choose a bus, the Master track, or a hardware 

output.



2-89

Mixing multitrack sessions
Bus tracks 
With bus tracks, you can combine the outputs of several audio 
tracks or sends and control them collectively. For example, to 
control the volume of multiple drum tracks with a single fader, 
or, to optimize system performance, apply a single reverb 
effect to a bus track.

A Drum kit bus 
B Hand drum bus 
C Combined drums bus outputting to 
either the Master track or hardware 
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Mixing multitrack sessions
Sends 
Sends let you route audio from a track to multiple buses, 
creating tremendous signal-routing flexibility. Each track 
provides up to 16 sends in the Send area      , which you 
configure independently from the track output. 

A Send 1 outputs to delay bus 
B Send 2 outputs to reverb bus 
C Master track combines vocal, guitar, delay, 
and reverb outputs 
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Mixing multitrack sessions

Master track 
The Master track , which is the last in each session, lets you 
easily combine the outputs of multiple tracks and buses and 
control them with a single fader. A session always contains one 
Master track. The Master track can’t directly connect to audio 
inputs, or output to sends or buses; it can only output directly 
to hardware ports.



Exercise 5 of Multitrack routing 

Ex4.mp3

Clip1

Clip2

Clip3

Clip4

Bus A

Master

Bus B

reverb

delay
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Summary
    ☆Audio Digitalization, Music Symbolization
    ☆Three Essentials of Digital Audio, Audio File 
Formats
    ☆Digital Audio Compression Standards and 
Software
    ☆Sound Card and Electroacoustic Equipment
    ☆Electric Music and MIDI
    ☆Audio Processing Software: Audition
   


